Posts Tagged ‘Linuxart’

wish I could post

Friday, April 18th, 2008

There’s an error on my blog’s host that prevents me from posting anything interesting, such as pictures. Sorry. (I’ve tried a few times over the past couple weeks.)

  1. I tried posting that I have new pictures on Flickr. (Check them out! They’re from Paris, France!)
  2. I would also post something about donating to the Libre Graphics Meeting (complete with a cute little button graphic). I’ve donated; you should too!

(The issue seems related to some over-zealous security software on the host that doesn’t like images linked from remote sites, it seems.)

UPDATE: Thanks for the quick fix, Myron! Things work again! Woohoo! (:

My website now works in IE (again)!

Friday, October 28th, 2005

It’s not that important for a majority of my visitors, but for those few who do view it through the ever-so-buggy Internet Explorer, my website will now display quite similar to the way it looks in pretty much every other browser.

Usually, I make sure that sites work well in both standards supporting browsers and Internet Explorer — but for my personal site’s most recent theme, I slacked a bit, as IE compatibility is a bit of a pain to get things to work right, and lately I have not had much time to spend to fix it.

PS: Comment posting is still a little odd (the error message, most likely caused by a PHP5 error), but comments do still get posted. I added a little message about that above the comment area, just to let everyone know.

PHP5 post problems

Wednesday, August 31st, 2005

There’s some sort of problem with PHP5 on my server. Spam Karma 2 (among a few other things) triggers the bug. You, as a user, will notice it when you go to post a comment (as it gets ran through Spam Karma 2). The end result is that you get a page with some esoteric error stating faultCode0faultStringFatal error:Cannot access empty property, etc.

Never fear! Your comment will be posted, and all you have to do is hit the back button, then reload. It’s an issue we (myself, the admin of the box, and a couple others being hosted here) are looking into.

In the mean time, sorry ’bout that.

New site design

Sunday, August 28th, 2005

Welcome to my website’s new site design! Hopefully things don’t break too horribly (especially in IE, which, at the time of writing this, is totally untested).

It is a work in progress, as there is more planned. I figured that I could either tweak things more or release something that’s probably complete enough.

Let me know what you think… (and also if you happen to spot any buglets.)

New hosting

Saturday, August 27th, 2005

Yesterday, on my birthday, I moved my website to another server. As a result, my photo gallery is not working at the moment. Otherwise, the transition was quite smooth. (:

Back to normal

Friday, April 1st, 2005

Okay, my website is now back to normal. Hope you all enjoyed the April Fools theme. (:

If you find a bug in this new theme, just let me know. (Hopefully it works in IE/Win just fine; we’ll see…)

Another new theme!

Friday, April 1st, 2005

Due to comments about colors on LCDs, I made a few alterations to the new theme. It should now have much better contrast. (: