Posts Tagged ‘Linuxart’

New website design!

Friday, April 1st, 2005

Linuxart.com now sports a new (and original) website design!

I’ll probably spruce it up in the next week or so.

Upgraded to WordPress 1.5

Wednesday, February 16th, 2005

I just upgraded to WordPress 1.5. (There are some good reasons to do so.) Everything seems nice so far.

Right now, I’m just using the default theme. I plan to customize things sometime in the near future.

Update: Official announcement is out.

Galleries and directory browsing are back!

Saturday, February 12th, 2005

I spent this past night working on my photo gallery and directory browsing. Both now work once more. In fact, I have made a bunch of improvements to the photo gallery — it’s much quicker, looks nicer, and has progressive rendering.

Enjoy!

New server!

Friday, February 11th, 2005

I’d like to thank the great people at Nerdfest.org for hosting my website for so long.

Linuxart.com is now hosted over at Pseudocode.org on a box in Utah.

My image gallery is currently broken (although the thumbs work), so please be patient about that. I’ll get it working soon enough — and when I do, you’ll be able to see some of the pictures I took while I was out in Utah. (They’re already uploaded and ready to go. You’ll see a notice in this space on my ‘blog about it when everything is fixed.)

If you notice any other quirkiness (other than the image gallery and the file browser — which includes the screenshots and wallpapers — not working), please let me know. I’ll try to have it all fixed within a day or two.

Thanks.

New website theme and stuff!

Wednesday, January 26th, 2005

I changed the style of my website. It’s a little broken right now (in single post view and with the comments just a bit), but mostly works. That stuff will get fixed later. (:

It’s now time to go get some food and hang out with Tuomas, Jakub, and Ken (who just set up his own ‘blog).

Planet #photography

Monday, January 17th, 2005

In addition to being syndicated on Planet N and Planet Gnome, my website‘s weblog content can now also be seen on the new Planet #photography!

Fixed IE compatibility

Friday, September 10th, 2004

There were a few snags with Internet Explorer when I launched this site. I updated the CSS to fix the following:
* Force the text above the background (IE was drawing the content below the background for some odd reason)
* Fix the width to an actual size instead of relying on min-width or max-width
* Move the logo into the correct position for Internet Explorer
* Add a margin for forms with IE, as it was overlapping one form element over another

Thankfully, these small changes were both easy to figure out and implement.